Refresh web pages when you scroll to the top

RESOLVED DUPLICATE of bug 1162150

Status

()

RESOLVED DUPLICATE of bug 1162150
3 years ago
3 years ago

People

(Reporter: alex_johnson, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:42.0) Gecko/42.0 Firefox/42.0
Build ID: 20151119025007

Steps to reproduce:

Scrolled to the very top of the page. 


Actual results:

Nothing. 


Expected results:

It should have refreshed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162150
You need to log in before you can comment on or make changes to this bug.