textbox multiline="true" does not work properly

RESOLVED DUPLICATE of bug 53673

Status

()

RESOLVED DUPLICATE of bug 53673
17 years ago
10 years ago

People

(Reporter: jantonio122, Assigned: hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
in mozilla 0.9.7+ release <textbox value="Hi" multiline="true"> does not work
properly.
(Reporter)

Comment 1

17 years ago
Created attachment 67259 [details]
a textbox with a multiline attribute set to true and other one without the set. 


A simple test case.
Over to XUL.
Assignee: mpt → hyatt
Component: User Interface Design → XP Toolkit/Widgets: XUL
QA Contact: zach → jrgm
Summary: textbox multiline="true" does not work properly → textbox multiline="true" does not work properly

Comment 3

17 years ago
Looks like bug 53673.

I ran into this problem with a sidebar app I'm working on and went bug
searching, and both of these cme up.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 53673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.