Closed Bug 1227908 Opened 4 years ago Closed 4 years ago

JavaScript error: resource://gre/modules/PushService.jsm, line 281: ReferenceError: data is not defined

Categories

(Core :: DOM: Push Notifications, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla45
Tracking Status
firefox45 --- fixed

People

(Reporter: ferjm, Assigned: ferjm)

References

Details

Attachments

(1 file)

I saw this error while writing the tests for bug 915880
Assignee: nobody → ferjmoreno
Attached patch v1Splinter Review
Attachment #8691876 - Flags: review?(kcambridge)
Comment on attachment 8691876 [details] [diff] [review]
v1

Review of attachment 8691876 [details] [diff] [review]:
-----------------------------------------------------------------

D'oh. Thank you!
Attachment #8691876 - Flags: review?(kcambridge) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/505fda766fa63774d28046071aae0fa22b5304c6
Bug 1227908 - JavaScript error: resource://gre/modules/PushService.jsm, line 281: ReferenceError: data is not defined. r=kcambridge
https://hg.mozilla.org/mozilla-central/rev/505fda766fa6
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla45
Duplicate of this bug: 1228191
You need to log in before you can comment on or make changes to this bug.