extra display at the bottom of the screen

RESOLVED DUPLICATE of bug 1226823

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1226823
3 years ago
3 years ago

People

(Reporter: George R. Goffe, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8691998 [details]
screenshot showing the extra data at the bottom of the screen

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151125030231

Steps to reproduce:

Brought up Nightly in the usual way and did an update. There's a display that looks like parts of a console at the bottom.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Extension Compatibility
Resolution: --- → DUPLICATE
Duplicate of bug: 1226823
You need to log in before you can comment on or make changes to this bug.