Ensure activeTicks is measuring things properly

RESOLVED DUPLICATE of bug 1187069

Status

()

RESOLVED DUPLICATE of bug 1187069
3 years ago
3 years ago

People

(Reporter: chutten, Assigned: chutten)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Data analyses have been avoiding activeTicks because of its unreliability. Bugs like bug 506815 and bug 1107779 and bug 1107782 have aimed to improve it. 

But is activeTicks now accurate and reliable?

Maybe write an extension to change the look of the chrome to indicate whether or not it's active? Then anyone can install it and watch for indicators that they're more/less active than expected. Crowd-source it.
(Assignee)

Comment 1

3 years ago
Looks like bug 1187069 has better history.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187069
You need to log in before you can comment on or make changes to this bug.