Planet Mozilla Twitter account no longer works since Sept 26

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Production

Details

(Reporter)

Description

2 years ago
Posts on http://planet.mozilla.org/ are no longer mirrored on https://twitter.com/planetmozilla since Sept 26.

Updated

2 years ago
Duplicate of this bug: 1238757

Comment 2

2 years ago
OK team, could whoever owns that feed give it a kick?

Updated

2 years ago
Flags: needinfo?(robert)
Flags: needinfo?(reed)

Comment 3

2 years ago
That's me now, so I did.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(robert)
Flags: needinfo?(reed)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.