Just quits unexpectely whilst scrolling on web page

RESOLVED DUPLICATE of bug 120863

Status

--
critical
RESOLVED DUPLICATE of bug 120863
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+)
Gecko/20020131
BuildID:    2002013108

One minute, I was scrolling down a page. Next minute, the browser simply wasn't
there! O_O

A similar thing keeps happening in my milestone build - 0.9.7, but usually with
many tabs at once. This crash however was with hmm.... no tabs I think, and only
one window open. First time launch as well (after d/ling)

Hope the crash report below helps!

Reproducible: Didn't try
Steps to Reproduce:
1. Open a new Browser window
2. Create more tabs
3. Close these tabs
4. Scroll up & down quickly as if looking for something in the orginal window


Actual Results:  Sudden crash of Mozilla

Expected Results:  Kept running! (Well, duh ^_^)
(Reporter)

Comment 1

17 years ago
Created attachment 67346 [details]
Crash Log

Updated

17 years ago
Keywords: crash

Comment 2

17 years ago
This looks like a dupe of bug 120863 (cf. crash logs there). 
Thanks for the stack trace !

This is a dupe of bug 120863

*** This bug has been marked as a duplicate of 120863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.