[e10s] Identify Selection Process for Users with Compatible Add-Ons

RESOLVED DUPLICATE of bug 1249060

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1249060
3 years ago
3 years ago

People

(Reporter: elan, Assigned: shell)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

3 years ago
Our plan is to ship e10s to users without add-ons initially and then gradually roll-out e10s for users who have compatible add-ons installed. 

This ticket is to track how we will accomplish identifying and selecting users with add-ons deemed compatible. 

Proposed timing for this is Firefox 46 which is in trunk as of 12/14.

Updated

3 years ago
Blocks: 1229947
(Reporter)

Updated

3 years ago
tracking-e10s: --- → ?
tracking-e10s: ? → m9+
tracking-e10s: m9+ → +
Priority: -- → P1

Comment 1

3 years ago
This was a general bug filed last fall by Erin to track e10s+addon work that seems to have fallen into the generic e10s tracking + bucket. Any is this a dupe of something you have on file or maybe it needs to move over to one of your metas?
Flags: needinfo?(amckay)

Comment 2

3 years ago
The awesome shell is looking after this.
Assignee: nobody → sescalante
Flags: needinfo?(amckay)
(Assignee)

Updated

3 years ago
Blocks: 905436
(Assignee)

Comment 3

3 years ago
duping over to the bug I've been tracking and with more notes on it.  will put under tracker 905436 for e10s add-ons
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249060
You need to log in before you can comment on or make changes to this bug.