Closed Bug 1229207 Opened 6 years ago Closed 6 years ago

Close, minimize, etc, buttons do not show with blinds and firefox theme

Categories

(Core :: Graphics, defect)

44 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1217547

People

(Reporter: tmay, Unassigned)

Details

(Whiteboard: [betabreakers-fx44])

Attachments

(1 file)

Actual Result:
When the user has a firefox theme as well as a blinds theme the close, minimize and maximize buttons do not render. 

Expected Result:
All buttons should remain visible and render properly despite users theme choices. 

Steps to Recreate:
1. Launch blinds and choose the acrylic 7 theme. 
2. Launch firefox and add the blue candle design theme. 
3. Observe the minimize, maximize and close buttons do not render.
Whiteboard: [betabreakers-fx44]
This bug is a duplicate of Bug 1217547
(In reply to Trammel May from comment #1)
> This bug is a duplicate of Bug 1217547

Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217547
You need to log in before you can comment on or make changes to this bug.