Status

RESOLVED DUPLICATE of bug 108977
17 years ago
14 years ago

People

(Reporter: bhb, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

works in Netscape 4.78 w/ mostly same plugins

Reproducible: Always
Steps to Reproduce:
1.go to www.inno3d.com
2.
3.

Comment 1

17 years ago
the page assumes the existence of layers or document.all, neither of which
Mozilla will ever support.

please send over to evangelism

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 108977 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.