Status

()

RESOLVED DUPLICATE of bug 1233970
3 years ago
3 years ago

People

(Reporter: illumilor.e, Unassigned)

Tracking

42 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 2015103000

Steps to reproduce:

When using firefox, youtube videos only show as 360p resolution. They all play as high def in chrome.
Hello

Post your Graphic section from about:support,
next make sure that you're using latest GPU drivers,
if not, update it and redo the STR and post info from about:support again.

Can you reproduce the issue in Safe Mode[1]?
If yes and you can reproduce the issue in Safe Mode,
can you still reproduce it even with clean new fresh profile without any addons (extensions and plugins)[2]?

You can also try a standard troubleshoot and diagnose procedure[3].



[1] = https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
[2] = https://support.mozilla.org/kb/refresh-firefox-reset-add-ons-and-settings
[3] = https://support.mozilla.org/kb/troubleshoot-and-diagnose-firefox-problems
Component: Untriaged → Audio/Video: Playback
Flags: needinfo?(illumilor.e)
Product: Firefox → Core
(Reporter)

Comment 2

3 years ago
Graphics
Adapter Description	NVIDIA Corporation -- GeForce GTX 750 Ti/PCIe/SSE2
Asynchronous Pan/Zoom	none
Device ID	GeForce GTX 750 Ti/PCIe/SSE2
Driver Version	4.5.0 NVIDIA 352.55
GPU Accelerated Windows	0/1 Basic (OMTC)
Supports Hardware H264 Decoding	false
Vendor ID	NVIDIA Corporation
WebGL Renderer	NVIDIA Corporation -- GeForce GTX 750 Ti/PCIe/SSE2
windowLayerManagerRemote	true
AzureCanvasBackend	cairo
AzureContentBackend	cairo
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	0
CairoUseXRender	1
(#0) Error	Failed to allocate a surface due to invalid size Size(0,1)
(#47) Error	ClearRect with invalid argument 0x0x7ff25b968800 with 0x0 [0, 0]
(#48) Error	ClearRect with invalid argument 0x0x7ff25b96e000 with 0x0 [0, 0]
(#49) Error	ClearRect with invalid argument 0x0x7ff25d4f1800 with 0x0 [0, 0]
(#50) Error	ClearRect with invalid argument 0x0x7ff1df024000 with 0x0 [0, 0]
(#51) Error	ClearRect with invalid argument 0x0x7ff1df024000 with 0x0 [0, 0]
Flags: needinfo?(illumilor.e)

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Unspecified → Linux
See Also: → bug 942130
Flags: needinfo?(ajones)
This is a duplicate of bug 1233970.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(ajones)
Resolution: --- → DUPLICATE
Duplicate of bug: 1233970
You need to log in before you can comment on or make changes to this bug.