Implement CSS font-display property

RESOLVED DUPLICATE of bug 1157064

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 1157064
2 years ago
2 years ago

People

(Reporter: percyley, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.86 Safari/537.36




Expected results:

 font-display: auto | block | swap | fallback | optional

Chrome 49 support.

To test drive it in Chrome Canary:
- Boot up Chrome Canary 
- Open chrome://flags
- Enable "enable-experimental-web-platform-features" flag
- Reboot Canary

Spec: http://tabatkins.github.io/specs/css-font-display/
Demo: http://output.jsbin.com/nigahi/latest/quiet
Visual WPT trace: http://www.webpagetest.org/video/compare.php?tests=151201_PQ_VA6-r:1-c:0
(Reporter)

Updated

2 years ago
Keywords: dev-doc-needed
Component: CSS Parsing and Computation → Layout: Text

Comment 1

2 years ago
Work already under way on bug 1157064.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1157064
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.