Stylesheet preferences not preserved

VERIFIED DUPLICATE of bug 83663

Status

()

VERIFIED DUPLICATE of bug 83663
17 years ago
17 years ago

People

(Reporter: tet, Assigned: dbaron)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

When viewing a page with alternate stylesheets, the selected
stylesheet isn't remembered when returning to the page in the
same browser session.

Reproducible: Always
Steps to Reproduce:
1. View a page with alternate stylesheets, and select one of the alternatives
2. Follow a link on that page
3. Click the back button to return to the orginal page

Actual Results:  When returning to the first page, the default stylesheet is used.

Expected Results:  When returning to the first page, the style sheet that I selected
the first time I visited the page should be used.

*** This bug has been marked as a duplicate of 83663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.