Closed Bug 1230308 (connected-and-offline) Opened 4 years ago Closed 4 years ago

[Meta] Connected & Offline Content

Categories

(Firefox for Android :: General, defect)

defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: barbara, Unassigned)

Details

This is the meta to track work for our connected and offline web content experience, including the removal of the reading list
Depends on: 1230309
tracking stuff here now: https://bugzilla.mozilla.org/show_bug.cgi?id=1232867
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: offline-browsing
Status: RESOLVED → REOPENED
Depends on: offline-browsing
Resolution: DUPLICATE → ---
Depends on: migrate-RL
Alias: connected-and-offline
No longer depends on: 1230309
This meta bug doesn't have a scope, I'm closing it.
No longer depends on: offline-browsing, migrate-RL
Status: REOPENED → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.