Missing border for 'close, recheck' buttons in Spell dialog

RESOLVED WORKSFORME

Status

()

Core
Spelling checker
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Patty Mac, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Seen on mac os 10.1 with classic theme only(2002-02-01-08-trunk).

1. Launch the browser. (change to classic theme)
2. Open composer.
3. Click on "Spell" in composer toolbar.
3. Notice the "Close, Recheck" buttons are missing border.
(Reporter)

Comment 1

16 years ago
Created attachment 67503 [details]
Missing borders for "close, recheck" buttons in spell dialog

Comment 2

16 years ago
-> shliang
Assignee: hewitt → shliang

Comment 3

16 years ago
patty, can you attach the screenshot as a gif? thanks.

Comment 4

16 years ago
mac bug, giving to andrew
Assignee: shliang → andreww

Updated

16 years ago
Target Milestone: --- → mozilla1.0

Comment 5

16 years ago
Andrew will investigate and nominate by Friday 3/1/02 if appropriate. Patty,
please post a screenshot that we can view (gif format). 

Comment 6

16 years ago
Moving Netscape owned 0.9.9 and 1.0 bugs that don't have an nsbeta1, nsbeta1+,
topembed, topembed+, Mozilla0.9.9+ or Mozilla1.0+ keyword.  Please send any
questions or feedback about this to adt@netscape.com.  You can search for
"Moving bugs not scheduled for a project" to quickly delete this bugmail.
Target Milestone: mozilla1.0 → mozilla1.2

Updated

15 years ago
Blocks: 119232

Comment 7

14 years ago
Comment on attachment 67503 [details]
Missing borders for "close, recheck" buttons in spell dialog

Corrected mime type.
Attachment #67503 - Attachment mime type: image/jpeg → image/tiff

Updated

14 years ago
Assignee: andreww → nobody
Component: Themes → Spelling checker
QA Contact: pmac → core.spelling-checker

Updated

14 years ago
Target Milestone: mozilla1.2alpha → ---

Comment 8

14 years ago
brade, are you seeing this?

Comment 9

14 years ago
I don't see this problem in Classic on Netscape 7.1 on MacOSX.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.