Multiple accounts don't all collect mail

VERIFIED DUPLICATE of bug 80296

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 80296
16 years ago
13 years ago

People

(Reporter: Keith Jillings, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have several different e-mail accounts with different ISPs.   I thought
Mozilla would allow me to enter them all into the mailer (it will), and that it
would then download mail from all of them when I log onto the Internet to any
one of them.
It won't.

I have to click on "Inbox" under each, then click "Get msgs".   Then it works.
Surely it should be able to do that without me having to tell it to do each one
in turn?

Updated

16 years ago
QA Contact: esther → sheelar
For startup mail collecting :
Edit\Mail&NEws Account settings\Check New mail on startup+ Check new mail every
x minutes + Automatically download new messages

and the the other problem is bug 80296

Please reopen this bug if you disagree !


*** This bug has been marked as a duplicate of 80296 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.