Closed Bug 1230951 Opened 4 years ago Closed 4 years ago

Share bar still displayed after closing room

Categories

(Hello (Loop) :: Client, defect)

defect
Not set

Tracking

(firefox44 affected, firefox45 affected)

RESOLVED DUPLICATE of bug 1227539
Tracking Status
firefox44 --- affected
firefox45 --- affected

People

(Reporter: bogdan_maris, Unassigned)

References

Details

Attachments

(1 file)

Attached image Gif showing the issue
Affected builds:
- latest Aurora 44.0a2
- latest Nightly 45.0a1

Affected OS`s:
- Windows 10 64-bit
- Ubuntu 14.04 32-bit
- Mac OS X 10.10

STR:
1. Start Firefox
2. Start a conversation
3. Close room/Leave room

Expected results: Share bar also vanishes. 

Actual results: Share bar is still visible. Is this connected to bug 1227539? Fixing 1227539 will fix this?

Notes:
- This is not a regression, it was introduced when the Share bar was added, bug 1214214.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227539
Yes, fixing this is one of the requirements of Bug 1227539
You need to log in before you can comment on or make changes to this bug.