Unnecessary scrollbar displayed while swiping right

RESOLVED DUPLICATE of bug 1229026

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1229026
2 years ago
2 years ago

People

(Reporter: Marcela Oniga, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8696536 [details]
swipe_right

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030083952

Steps to reproduce:

Device details: OS version: 2.6.0.0 prerelease
                Build identifier: 20151130130150
                Platform version: 45.0a1
                Build number: eng.worker.20151019.100643
                dogfood
                Sony Z3C 

Go to Phone app and tap on Call log.
Swipe right


Actual results:

Unnecessary scrollbar displayed while swiping right, please see the attached screenshot.


Expected results:

Swipe right should not work on Call log.
(Reporter)

Updated

2 years ago
Keywords: foxfood

Comment 1

2 years ago
Yes I am able to reproduce this too. I always get this scrollbar.
Hi,

Thank you for your feedback. This bug is a known one (duplicate of bug 1228914 and Bug 1229026)
Bug 1229026 was fixed on 12/02 so the problem should not be present in latest builds.

I see this bug was reported with the build form Nov 30th.

I will close this bug as duplicate. But please if you still see it with latest builds, open it.
Thanks!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229026
You need to log in before you can comment on or make changes to this bug.