WATCHING threads with one message gives no EYE icon

VERIFIED DUPLICATE of bug 122640

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 122640
16 years ago
3 years ago

People

(Reporter: Patrick, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020131
BuildID:    2002013103

Thread consisting of only one message that are marked watched are not indicated
by the WATCHING EYE

(sorry couldn't check for dupes cause of bugzilla probs)

Reproducible: Always
Steps to Reproduce:
1.select a single message thread in newgroup
2.press W
3.

Actual Results:  no visual indication of watched status appears

Expected Results:  the EYE icon would appear showing that the message is marked
WATCHED

*** This bug has been marked as a duplicate of 122640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Blocks: 143200

Updated

16 years ago
No longer blocks: 143200
Product: Browser → Seamonkey
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.