not possible to save a forwarded attachment

VERIFIED DUPLICATE of bug 100591

Status

--
critical
VERIFIED DUPLICATE of bug 100591
17 years ago
10 years ago

People

(Reporter: contacto, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When someone forward you an attached file and you try to save that, you discover
that is impossible to do that.  The problem is when someone FORWARD you a
message that comes to him with a file.  If someone send you a file directly, no
problem.

Comment 1

17 years ago
dup of bug 100591?
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 100591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.