[Lock Screen]When user presses power button and screen lights up, the last view is shortly displayed on lockscreen.

RESOLVED DUPLICATE of bug 1231042

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED DUPLICATE of bug 1231042
2 years ago
2 years ago

People

(Reporter: Jenny (Leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8697214 [details]
logcat_1458.txt

[1.Description]:
[Aries KK master][Flame KK master][Lock Screen]Open any app and long press home button to enter task manager, then lock the device. When user presses power button and screen lights up, the last view is shortly displayed on lockscreen.
Found time: 14:58
See attchments: logcat_1458.txt & Flamekk_master.3gp

[2.Testing Steps]: 
1. Open music app.
2. Long press home button.
3. Lock the device.
4. Press the power button.

[3.Expected Result]: 
4. Lockscreen displays normally.

 [4.Actual Result]: 
4. When screen lights up, the last view is shortly displayed on lockscreen.

[5.Reproduction build]: 
Device: Aries KK master  build(Affected)
Build ID               20151209233610
Gaia Revision          961528f4391668bc89ec0be14fa367cea099b588
Gaia Date              2015-12-08 18:11:20
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/b40ba117fa757861c9caa660ae989122718b494b
Gecko Version          45.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151209.225602
Firmware Date          Wed Dec  9 22:56:09 UTC 2015
Bootloader             s1

Device: Flame KK master 512mb build(Affected)
Build ID               20151209150205
Gaia Revision          961528f4391668bc89ec0be14fa367cea099b588
Gaia Date              2015-12-08 18:11:20
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/b40ba117fa757861c9caa660ae989122718b494b
Gecko Version          45.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151209.182453
Firmware Date          Wed Dec  9 18:25:03 EST 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Aries KK v2.5 build(Unaffected)
Build ID               20151209171644
Gaia Revision          7ca639a7bb0bacf27f548841c52617bfc0e3b21f
Gaia Date              2015-12-09 14:07:01
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/a35e8eb98969970d1af28b265bf99a9edd11e9c2
Gecko Version          44.0a2
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151209.162505
Firmware Date          Wed Dec  9 16:25:13 UTC 2015
Bootloader             s1

Device: Flame KK v2.5 512mb build(Unaffected)
Build ID               20151209170211
Gaia Revision          7ca639a7bb0bacf27f548841c52617bfc0e3b21f
Gaia Date              2015-12-09 14:07:01
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/a35e8eb98969970d1af28b265bf99a9edd11e9c2
Gecko Version          44.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151209.161633
Firmware Date          Wed Dec  9 16:16:42 UTC 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free test
(Reporter)

Comment 1

2 years ago
Created attachment 8697218 [details]
Flamekk master.3gp
(Reporter)

Updated

2 years ago
status-b2g-master: --- → affected
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231042
You need to log in before you can comment on or make changes to this bug.