Closed Bug 123168 Opened 19 years ago Closed 14 years ago

Can't type in location bar with quicktime plugin open

Categories

(Core :: Plug-ins, defect, P3)

x86
Windows 2000
defect

Tracking

()

RESOLVED WORKSFORME
mozilla1.4beta

People

(Reporter: neil, Assigned: peterl-bugs)

References

()

Details

(Whiteboard: [PL:BRANCH] CLOSEME 07/23)

I have quicktime set to play mpg files.  If I go to this url, and click on the
movie and then back in the url bar, I can no longer type in a url.

Build 2002020208
I think I had filed a bug for acrobat (similar problem) a while ago.
The plug-ins triage team (av, beppe, peterl, serge and shrir) have reviewed this
issue and have made the following determination:

Tested using winXP with branch bits from 20020709 and QT6.0, used clips from
http://home.in.tum.de/~paula/mpeg/

This works as expected
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
I take that back, typing in hte URL does freeze until the movie has played
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
for me, typing even after the movie has played..does not work in some cases.
ALT+TAB and then coming back to the window gives the url bar focus and typing 
works, then.
this is actually more broad than the original complaint. I had to play and stop
the mpg to get this to happen. We also tried this with full page QT files and
the same issue happened. It looks like events are getting hosed when you set
focus and then move to the URL bar.

Peter believes this will be resolved when bug 90256 is resolved, marking as depends
Assignee: av → peterl
Severity: normal → major
Status: REOPENED → NEW
Depends on: 90256
Priority: -- → P3
Whiteboard: [PL2:P3]
Target Milestone: --- → mozilla1.2alpha
*** Bug 148691 has been marked as a duplicate of this bug. ***
Severity: major → normal
Target Milestone: mozilla1.2alpha → mozilla1.2beta
Target Milestone: mozilla1.2beta → mozilla1.3alpha
branch work
Whiteboard: [PL2:P3] → [PL:BRANCH]
Target Milestone: mozilla1.3alpha → mozilla1.4beta
URL not working
Reporter or anyone else still seeing this issue with the latest Firefox 3 Nightly Build ?
If not please close this bug as WORKSFORME. Thank you.
Whiteboard: [PL:BRANCH] → [PL:BRANCH] CLOSEME 07/23
WFM using Firefox 2.0.0.6 on Windows Vista and XP. Please reopen if you still see this with a new profile and give information on your profile/setup.

http://kb.mozillazine.org/Profile_Manager
Status: NEW → RESOLVED
Closed: 19 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.