When viewing sites in Hebrew/Arabic the user cannot select more than one line of text at a time

VERIFIED DUPLICATE of bug 82352

Status

()

Core
Layout: Text
--
minor
VERIFIED DUPLICATE of bug 82352
16 years ago
10 years ago

People

(Reporter: Adin Aronson, Assigned: mkaply)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When viewing sites in Hebrew/Arabic the user cannot select more than one line of
text at a time. I hold down the mouse button while the mouse cursor is on a line
of text and start draging the mouse. The text gets selected (turns blue) as long
as I am draging the mouse sideways. the second the mouse moves up or down a line
the selection disappears and the mouse starts selecting new text from the
current line.

Comment 1

16 years ago
looks like a dup of bug #82352 to me
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 82352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.