Can't Take Big Pages Screenshot Using Developer Toolbar `Screenshot --fullpage` Command

RESOLVED DUPLICATE of bug 766661

Status

()

Firefox
Developer Tools: Graphic Commandline and Toolbar
RESOLVED DUPLICATE of bug 766661
2 years ago
2 years ago

People

(Reporter: Mostafa.S, Unassigned)

Tracking

42 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8697915 [details]
Take-screenshot.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Take screen shot of page : `http://code.tutsplus.com/tutorials/a-guide-to-the-wordpress-http-api-payments-with-paypal--wp-25137`

with developer toolbar using command `screenshot --fullpage 1.png`


Actual results:

Nothings Happen ...no screenshot make...instead of screenshot preview ...just small black box appear ( see attachment )
(Reporter)

Comment 1

2 years ago
I use `screenshot --fullpage 1.png` to get screenshot of page , but nothings happen, also get screenshot of `google.com` and some other sites and it's ok... 
I think problem is big page size?!?or ...??
Component: Untriaged → Developer Tools
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
(Reporter)

Updated

2 years ago
See Also: → bug 1060432

Comment 2

2 years ago
WFM on Fx43 Win10. dupe of bug 766661?
(Reporter)

Comment 3

2 years ago
Now..I not familiar with fixing bugs..
Is there any user guide for new users for fixing bugs.

I am a PHP Programmer, and Knowing JavaScript.

Thanks
(Reporter)

Updated

2 years ago
See Also: bug 1060432

Comment 4

2 years ago
(In reply to Mostafa.S from comment #3)
> Now..I not familiar with fixing bugs..
> Is there any user guide for new users for fixing bugs.
> 
> I am a PHP Programmer, and Knowing JavaScript.
> 
> Thanks

https://developer.mozilla.org/en-US/docs/Mozilla/Developer_guide
Component: Developer Tools → Developer Tools: Graphic Commandline and Toolbar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766661
You need to log in before you can comment on or make changes to this bug.