Closed Bug 1232794 Opened 7 years ago Closed 7 years ago

Request to have an accelerator key to toggle "reader view" on and off

Categories

(Toolkit :: Reader Mode, enhancement)

43 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1144749

People

(Reporter: david.goldfield, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151208100201

Steps to reproduce:

Press alt-V, followed by the letter R.


Actual results:

Reader view opens as expected


Expected results:

Results are fine. However, I'd like an accelerator key to toggle this mode on and off without the need to access the menu first, such as shift-alt-r.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1144749
Severity: normal → enhancement
Component: Untriaged → Reader Mode
OS: Unspecified → All
Product: Firefox → Toolkit
Hardware: Unspecified → All
You need to log in before you can comment on or make changes to this bug.