Import from onboarding screen does not work on Android M

RESOLVED DUPLICATE of bug 1229350

Status

()

Firefox for Android
First Run
RESOLVED DUPLICATE of bug 1229350
2 years ago
2 years ago

People

(Reporter: u421692, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox42 affected, firefox43 affected, firefox44 affected, firefox45 affected, firefox46 affected)

Details

(Reporter)

Description

2 years ago
Import from onboarding screen does not work on Android M
I know this feature is disabled on Android M (bug 1183559), but maybe we should not display the IMPORT slide in onboarding screen for Android M.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229350
You need to log in before you can comment on or make changes to this bug.