Closed Bug 1233280 Opened 6 years ago Closed 5 years ago

context menu spacing is a mess in Mac OS X

Categories

(Firefox :: Menus, defect)

42 Branch
Unspecified
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1201318

People

(Reporter: ncus, Unassigned)

Details

Attachments

(1 file)

Attached image FF_menu.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Right click on every web page. 


Actual results:

The contextual menu is a mess, the spacing is imbalance. Attached is an the differences between Firefox's contextual menu compared to Finder.


Expected results:

In selected menu, the top padding seem to need more space This makes the menu feels imbalanced, compared to Finder menu with proper padding.
Component: Untriaged → Menus
OS: Unspecified → Mac OS X
Summary: Contextual menu spacing is a mess in Mac OS X → context menu spacing is a mess in Mac OS X
This was fixed in bug 1201318.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1201318
You need to log in before you can comment on or make changes to this bug.