'Incorrect password' snackbar is displayed only after exiting settings menu

RESOLVED DUPLICATE of bug 1234295

Status

()

RESOLVED DUPLICATE of bug 1234295
3 years ago
3 years ago

People

(Reporter: cos_flaviu, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox43 unaffected, firefox44 unaffected, firefox45 affected, firefox46 affected, fennec45+)

Details

(Reporter)

Description

3 years ago
Environment: 
Device: Asus Transformer Pad (Android 4.2.1);
Build: Nightly 46.0a1 (2015-12-17);

Steps to reproduce:
1. Go to Settings -> Privacy;
2. Set a new master password;
3. Tap on 'Use master password' in order to disable it;
4. Type a wrong password and tap 'OK'.

Expected result:
'Incorrect password' message is displayed.

Actual result:
The 'Incorrect password' snackbar is displayed only after exiting settings menu.

Comment 1

3 years ago
Sebastian or Alex, is this a dupe of bug 1234295?
tracking-fennec: --- → ?
Flags: needinfo?(s.kaspari)
Flags: needinfo?(me)
Yes, it is.  The Snackbar is currently being shown in GeckoApp instead of GeckoPref.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(s.kaspari)
Flags: needinfo?(me)
Resolution: --- → DUPLICATE
Duplicate of bug: 1234295

Updated

3 years ago
tracking-fennec: ? → 45+
You need to log in before you can comment on or make changes to this bug.