mozilla on xinerama fails to open links (that would otherwise work)

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: John Leuner, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This morning I set up my X server to use Xinerama with two displays. They are
running at the same color depth and resolution.

Mozilla is generally useable (including mail) except for this strange behaviour
where clicking on a link gives an error in an "Alert" dialog box.

Following the fourth link on this page (http://tunes.org/papers/) consistently
gave me the error message saying the file could not be found. Using the full URL
(http://tunes.org/papers/WhyNewOS/WhyNewOS.html) worked.
which build do you use ?
wfm with win2k build 20020204..
(Reporter)

Comment 2

16 years ago
Later I restarted X and mozilla and couldn't reproduce the problem.

It's mozilla 0.97 on debian/testing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.