Can't remove unverified disabled add-ons

RESOLVED DUPLICATE of bug 640775

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 640775
2 years ago
2 years ago

People

(Reporter: nONoNonO, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8700145 [details]
Add-ons Manager.png

After upgrading to Firefox 43.0.1 two of my add-ons were disabled because they could not be verified for use in Firefox, e.q. they were unsigned. There is no way however to remove those unsigned add-ons, where I can remove normal enabled or normal disabled add-ons.
These are sideloaded add-ons, they have never been removable through the add-ons manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 640775
You need to log in before you can comment on or make changes to this bug.