Firefox crashes after opening a specific site

RESOLVED DUPLICATE of bug 1133133

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 1133133
3 years ago
3 years ago

People

(Reporter: bobbib, Unassigned)

Tracking

38 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20151216080806

Steps to reproduce:

Product: firefox-38.5.0esr-SSL
OS: linux64
Language: en-US

From time to time, Firefox crashes suddenly when I try to load the following URL:
http://www.chinapostaltracking.com/ems/ebay-epacket-eub/

I've made sure disabling the addons & plugins, and it still crashes when I try to open that site (not every time, but quite often).

It can crash in both standard and private browsing modes.

---

I've submitted one crash with the crash reporter;
Crash ID: bp-2b175de2-c4e9-4767-bf35-3b0002151219

---

Originally caught the problem in Debian package iceweasel 38.5.0esr-1~deb8u2 (amd64).


Actual results:

Firefox crash.


Expected results:

No crashes expected.
(Reporter)

Updated

3 years ago
Severity: normal → major
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133133
You need to log in before you can comment on or make changes to this bug.