Closed Bug 123465 Opened 18 years ago Closed 16 years ago

compose window can't open with address filled in when click on email address.

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

Sun
Solaris
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jack.jia, Assigned: jack.jia)

Details

Steps to Reproduce:
1.Open the browser.
2.On the menubar,click 'Tasks'->'Address Book',then Address Book window is open.
3.In the Card View pane,click one card which has email address information(if 
not,create a card.)
4.In the Results pane,the information displays.Click the email address.

Expected Results:
A compose window should open with address filled in.
only on NETSCAPE_6_2_1_RELEASE on solaris.
Marking works for me.  Works in Sparc Solaris Mozilla build 2002051322. 
Netscape specific bugs tracked elsewhere.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Ummm... Jack, is this visible anywhere else than "on NETSCAPE_6_2_1_RELEASE"?
(If no, this is invalid/wfm...)
Might not have worked once, but works now.
-> WFM
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.