Closed Bug 1234925 Opened 5 years ago Closed 5 years ago

firefox nightly x64 new update today. no pages load.

Categories

(Firefox :: Untriaged, defect)

46 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1233237

People

(Reporter: skunky, Unassigned)

Details

(Whiteboard: [bugday-20151228])

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; GWX:RESERVED; rv:11.0) like Gecko



Actual results:

Pages show titles of previous pages loaded, but no page will load.  New tab will not load any info.  Restart firefox and no page loads.
Issue being reported on reddit as well from different users.
12/24 nightly update - no change  Pages do not load.

Downgraded to Nightly build 46.0a1 2015-12-14 and all works fine.
I guess it has something to do with Nvidia Network Manager.  Uninstalling this will make firefox work.

Had to get this info from Reddit.  Hopefully Mozilla tech support is just out to lunch or Christmas holiday.  geez
¡Hola!

This looks like a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1233237

¡Gracias!
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
QA Whiteboard: [bugday-20151228]
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20151228]
Duplicate of bug: 1233237
You need to log in before you can comment on or make changes to this bug.