If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL displays for a second then goes blank

RESOLVED DUPLICATE of bug 120087

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 120087
16 years ago
16 years ago

People

(Reporter: jeremy.m, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla Release 2002020409
Windows 2000SP2

Description:
   Loading the url displays the page for a second, then displays a blank grey 
page.

Always Reproduceable

Comment 1

16 years ago
Known bug. It's all there, just way down the page.

*** This bug has been marked as a duplicate of 120087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.