browser window won't stay minimized

VERIFIED DUPLICATE of bug 120155

Status

VERIFIED DUPLICATE of bug 120155
17 years ago
14 years ago

People

(Reporter: konstantin, Assigned: trudelle)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

This might be a major turnoff for hopeful Mozilla users. Just installed 0.9.8
(over 0.9.7) on an WinXP machine. I can minimize the browser window, but when I
minimize the messenger (mail client, not Instant Messenger since there isn't
any) window, the browser window restores itself and won't let me minimize it again.

Sounds like a desktop hijacking to me. I'm also running 0.9.8 on a Linux machine
and 0.9.8 built 20020202 on a WinME machine - that minimize/unminimize thing
doesn't happen there

Reproducible: Always
Steps to Reproduce:
1. minimize it 
2. minimize it 
3. minimize it (can go on like this forever, but have work to do)

Actual Results:  pops back up again every time

Expected Results:  stay minimized (duh!)
From the 0.9.8 Release notes:

* Mozilla's Classic theme has problems minimizing windows on some Microsoft
Windows systems. The workaround is to 'minimize all windows' in a context click
on the Windows taskbar. After this the minimize behavior should be normal.
Another workaround is to use the Modern theme. (Bug 120155)



*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.