Crash in [@ java.lang.IllegalStateException: Unable to create layer for FrameLayout at android.os.MessageQueue.nativePollOnce(Native Method) ]

RESOLVED WONTFIX

Status

()

defect
--
critical
RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: speciesx, Unassigned)

Tracking

({crash})

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox58 affected, firefox59 affected, firefox60 affected, firefox61 affected)

Details

(crash signature)

https://crash-stats.mozilla.com/report/index/7d35c00e-da47-42ac-8d62-43d6c2151228


Crashing Thread (0)
Frame 	Module 	Signature 	Source
0 	libxul.so 	Java_org_mozilla_gecko_GeckoAppShell_reportJavaCrash 	widget/android/AndroidJNI.cpp
Ø 1 	data@app@org.mozilla.fennec-1@base.apk@classes.dex 	data@app@org.mozilla.fennec-1@base.apk@classes.dex@0x955ccd 	
Ø 2 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x17e16 	
Ø 3 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x187fe 	
Ø 4 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6599de 	
Ø 5 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6599de 	
Ø 6 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6599de 	
Ø 7 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x15ac6 	
Ø 8 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 9 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 10 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x222bde 	
Ø 11 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 12 	data@app@org.mozilla.fennec-1@base.apk@classes.dex 	data@app@org.mozilla.fennec-1@base.apk@classes.dex@0x955003 	
Ø 13 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x15ac6 	
Ø 14 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6599de 	
Ø 15 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6599de 	
Ø 16 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 17 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 18 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x6b916 	
Ø 19 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6599de 	
Ø 20 	data@app@org.mozilla.fennec-1@base.apk@classes.dex 	data@app@org.mozilla.fennec-1@base.apk@classes.dex@0x954131 	
Ø 21 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x6b916 	
Ø 22 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x65905e 	
Ø 23 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x65907e 	
Ø 24 	system@framework@boot.art 	system@framework@boot.art@0xf15e6 	
Ø 25 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 26 	boot.oat 	boot.oat@0x2a3951f 	
Ø 27 	system@framework@boot.art 	system@framework@boot.art@0xf15e6 	
Ø 28 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 29 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x3184e 	
Ø 30 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 31 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 32 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 33 	data@app@org.mozilla.fennec-1@base.apk@classes.dex 	data@app@org.mozilla.fennec-1@base.apk@classes.dex@0x939a23 	
Ø 34 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x3184e 	
Ø 35 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x222bde 	
Ø 36 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 37 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x65911e 	
Ø 38 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x6590fe 	
Ø 39 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x3184e 	
Ø 40 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x222bde 	
Ø 41 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 42 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 43 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x6b966 	
Ø 44 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x222bde 	
Ø 45 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 46 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 47 	data@app@org.mozilla.fennec-1@base.apk@classes.dex 	data@app@org.mozilla.fennec-1@base.apk@classes.dex@0x95422d 	
Ø 48 	dalvik-alloc space (deleted) 	dalvik-alloc space (deleted)@0x6b966 	
Ø 49 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x222bde 	
Ø 50 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 51 	system@framework@boot.art 	system@framework@boot.art@0xe6826 	
Ø 52 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 53 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x222bde 	
Ø 54 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 55 	system@framework@boot.art 	system@framework@boot.art@0x24fd4b6 	
Ø 56 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 57 	boot.oat 	boot.oat@0x2a472bf 	
Ø 58 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 59 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 60 	system@framework@boot.art 	system@framework@boot.art@0x24fd4b6 	
Ø 61 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 62 	system@framework@boot.art 	system@framework@boot.art@0x24fd50e 	
Ø 63 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 64 	boot.oat 	boot.oat@0x2a47273 	
Ø 65 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 66 	libc.so 	libc.so@0x354af 	
Ø 67 	libart.so 	libart.so@0xa2db7 	
Ø 68 	system@framework@boot.art 	system@framework@boot.art@0x24fd50e 	
Ø 69 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 70 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 71 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 72 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 73 	libart.so 	libart.so@0x1dc113 	
Ø 74 	boot.oat 	boot.oat@0x27fcf9 	
Ø 75 	boot.oat 	boot.oat@0x27fcf9 	
Ø 76 	libart.so 	libart.so@0x1d363b 	
Ø 77 	system@framework@boot.art 	system@framework@boot.art@0xf9096 	
Ø 78 	libart.so 	libart.so@0x219ed7 	
Ø 79 	boot.oat 	boot.oat@0x27fcf9 	
Ø 80 	boot.oat 	boot.oat@0x27fcf9 	
Ø 81 	system@framework@boot.art 	system@framework@boot.art@0x24fd50e 	
Ø 82 	dalvik-non moving space (deleted) 	dalvik-non moving space (deleted)@0xeee 	
Ø 83 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x64ea7e 	
Ø 84 	system@framework@boot.art 	system@framework@boot.art@0x13a78fe 	
Ø 85 	libart.so 	libart.so@0xa2db7 	
Ø 86 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x28fe 	
Ø 87 	libart.so 	libart.so@0x19fc81 	
Ø 88 	system@framework@boot.art 	system@framework@boot.art@0x24fd50e 	
Ø 89 	libart.so 	libart.so@0x2c05a6 	
Ø 159 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x1aa9625f 	
Ø 160 	dalvik-main space (deleted) 	dalvik-main space (deleted)@0x19a13774 	
Ø 161 	linker 	linker@0x91e 	
Ø 162 	linker 	linker@0x336 	
Ø 163 	linker 	linker@0xdee6 	
Ø 164 	libc.so 	libc.so@0x11e4f 	
Ø 165 	app_process32 	app_process32@0x136b 	
Ø 166 	libc.so 	libc.so@0xfb69 	
Ø 167 	app_process32 	app_process32@0x1776 	
Ø 168 	linker 	linker@0x36e1

More reports at:
https://crash-stats.mozilla.com/report/list?product=FennecAndroid&signature=java.lang.IllegalStateException%3A+Unable+to+create+layer+for+FrameLayout+at+android.os.MessageQueue.nativePollOnce%28Native+Method%29
Keywords: crash
Severity: normal → critical
This crash affects 58 and 58.0.1. Comments mention constantly crashing.
This signature is the #15 top browser crash on Fennec release. Although this was filed a while ago this signature still persists. Not very many helpful comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Closing because no crashes reported for 12 weeks.
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → WONTFIX
Closing because no crashes reported for 12 weeks.
You need to log in before you can comment on or make changes to this bug.