New About Profiles blocks opening Nightly

RESOLVED DUPLICATE of bug 1239848

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 1239848
2 years ago
2 years ago

People

(Reporter: jgruen, Assigned: baku)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8702919 [details]
Screen_Shot_2015-12-30_at_10_54_50_AM.png

Cannot access Nightly because the profile picker buttons do not work and the pop-up blocks on opening a browser window. See attachment
(Reporter)

Updated

2 years ago
Summary: New About Profiles blocks opening my browserd → New About Profiles blocks opening Nightly
(Reporter)

Updated

2 years ago
Assignee: nobody → amarchesini
(Assignee)

Comment 1

2 years ago
Can you give me your error log? I guess there is some kind of error message, useful to know why we have this issue.
Flags: needinfo?(jgruen)
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jgruen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1239848
You need to log in before you can comment on or make changes to this bug.