Closed Bug 1235838 Opened 4 years ago Closed 3 years ago

Transition from flash plugin notification to no flash plugin notification creates weird transition

Categories

(Firefox :: Theme, defect, P3)

26 Branch
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox46 --- wontfix
firefox47 --- wontfix
firefox48 --- wontfix
firefox49 --- affected
firefox-esr45 --- wontfix
firefox50 --- fixed

People

(Reporter: arni2033, Unassigned)

References

Details

(Whiteboard: [fixed by bug 1267617])

User Story

STR_2:
1. Open attached "testcase 2" in a new tab, click on the page
2. Wait until flash icon appears in urlbar
3. Hover mouse over "reload" button. Do not move mouse after this step
4. Click reload button

AR:  There's a weird indent in identity block (see screenshot)
ER:  The useless (i) button in identity block should be aligned properly

This is regression from bug 932854 (presumably). Regression range:
> http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a475f94bb1b1&tochange=f2adb62d07eb

Attachments

(2 files, 1 obsolete file)

Has STR: --- → yes
See Also: → 1238390
Blocks: 932854
Has Regression Range: --- → yes
User Story: (updated)
Component: General → Plug-ins
Flags: needinfo?(benjamin)
Keywords: regression
Product: Firefox → Core
Version: Trunk → 26 Branch
"testcase 1" no longer works because Firefox now "rewrites" Flash player from Youtube
Attachment #8702923 - Attachment is obsolete: true
Flags: needinfo?(benjamin)
Priority: -- → P3
Sorry, everyone, I've mistaken. This bug manifests with all PopupNotifications. And can be reproduced before pushlog in userstory (yet it's more difficult).
Anyway, it was fixed by bug 1267617 which made magic padding(s) unnecessary.
No longer blocks: 932854
Status: NEW → RESOLVED
Has Regression Range: yes → ---
Closed: 3 years ago
Component: Plug-ins → Theme
Depends on: 1267617
Keywords: regression
Product: Core → Firefox
Resolution: --- → WORKSFORME
Whiteboard: [fixed by bug 1267617]
You need to log in before you can comment on or make changes to this bug.