WebUSB not mentioned on WebAPI documentation page

RESOLVED INVALID

Status

Developer Documentation
API: Miscellaneous
P5
normal
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Daniel Gredler, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

https://wiki.mozilla.org/WebAPI/WebUSB
https://bugzilla.mozilla.org/show_bug.cgi?id=674718
Note that WebUSB is not implemented as indicated by the fact that the bug is still open.
(Reporter)

Comment 2

3 years ago
Ah, I didn't realize that the WebAPI list was intended to contain only implemented features. If that's the case, this bug can be rejected.
I'm closing it. Note that there is 'dev-doc-needed' on the engineering bug, meaning we will be notified when this API will be implemented.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.