Closed Bug 1235961 Opened 4 years ago Closed 4 years ago

Change chatzilla tag in client.py for comm-aurora

Categories

(SeaMonkey :: Build Config, defect)

SeaMonkey 2.42 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.42

People

(Reporter: ewong, Assigned: ewong)

Details

Attachments

(1 file)

Changes from bug 1229810 fixed the comm-aurora bustage;
but the current cZ tag (SEA2_37_RELBRANCH) is pointing
to an old cset.

We need to use a new tag for the cZ cset and change
the c-a's client.py file to use this new cZ tag.
Used SEA2_42_RELBRANCH tag in cZ's repo.

https://hg.mozilla.org/chatzilla/rev/7608785dcfc3
[Approval Request Comment]
Regression caused by (bug #): 122844
User impact if declined:  comm-aurora fails to build
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:none
Attachment #8703056 - Flags: review?(bugspam.Callek)
Attachment #8703056 - Flags: approval-comm-aurora?
Comment on attachment 8703056 [details] [diff] [review]
update chatzilla relbranch

rs=Ratty a=Ratty for comm-aurora bustage fix
Attachment #8703056 - Flags: review?(bugspam.Callek)
Attachment #8703056 - Flags: review+
Attachment #8703056 - Flags: approval-comm-aurora?
Attachment #8703056 - Flags: approval-comm-aurora+
Comment on attachment 8703056 [details] [diff] [review]
update chatzilla relbranch

Pushed to comm-aurora:
https://hg.mozilla.org/releases/comm-aurora/rev/88c0fae98fa1
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.42
You need to log in before you can comment on or make changes to this bug.