Text in inputText box remains after reload

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 46845
16 years ago
16 years ago

People

(Reporter: TucsonTester3, Assigned: kinmoz)

Tracking

Trunk
mozilla1.1alpha
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8+)
Gecko/20020201 Netscape6/6.2.1+
BuildID:    2002020103

At the page http://www.mapsonus.com/  the text in a inputText box remains after
clicking reload. The rest of the page refeshs including the Password text box
below it. This also happens at http://www.yahoo.com/  in the search box. The
whole page at both sites reloads after a Shift-Reload.

Reproducible: Always
Steps to Reproduce:
1.Luanch Netscape
2.Navigate to http://www.mapsonus.com/ or http://www.yahoo.com/
3.Input text in any inputText box and then click on Reload

Actual Results:  The page reloads but the text remains the same in the box.

Expected Results:  Reload should have refreshed the entire page, leaving the
inputText boxes blank.
(Reporter)

Comment 1

16 years ago
Created attachment 69298 [details]
testcase

Comment 2

16 years ago
->>
Assignee: rods → kin

Updated

16 years ago
Target Milestone: --- → mozilla1.1
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 46845 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.