Control+enter tab option does not work

VERIFIED DUPLICATE of bug 105537

Status

VERIFIED DUPLICATE of bug 105537
17 years ago
11 years ago

People

(Reporter: andrew, Assigned: jag+mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Problem when in "Open tabs instead of windows for:", the option, "Control+Enter
in the URL bar" is selected:

When I type the url and press "enter" a new tab is created (always).
When I press "control+enter" nothing happens.
dupe of bug 105537

Reporter: Please always add the build ID in a bug report... (for your next bug
report)


*** This bug has been marked as a duplicate of 105537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
We know about this.  It is fixed in the nightlies.   ---> VERIFIED
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.