flash plugin not started, despite being installed

VERIFIED DUPLICATE of bug 116562

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 116562
16 years ago
16 years ago

People

(Reporter: Michael Wardle, Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
build: 2002020406 win32 (0.9.8)

When I go to a site that has a flash animation (such as included URL), the
animation does not appear, and the status bar shows
"Starting Plugin for type application/x-shockwave-flash".

about:plugins shows that the Flash plugin is installed

File name: C:\Program Files\mozilla.org\Mozilla\plugins\NPSWF32.dll
Shockwave Flash 5.0 r41

I had an earlier 0.9.8 test installer build installed in this directory, then
uninstalled it and installed 0.9.8 release build in the same directory.

Comment 1

16 years ago
bug 116562 ? reporter, can u pls change ur disk cache setting?  
(Reporter)

Comment 2

16 years ago
FWIW: The Java plugin (installed in the same way) works fine.
(Reporter)

Comment 3

16 years ago
Disk cache field was empty.  Setting to 16384 and restarting makes the animation
appear.

Marking dup of bug 116562.

*** This bug has been marked as a duplicate of 116562 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.