printing color tables to color printer prints in B&W only

VERIFIED DUPLICATE of bug 96870

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 96870
17 years ago
17 years ago

People

(Reporter: bill, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
0.9.8 on Win2K.

steps to reproduce:
- go to a website that has color elements on it.  For instance a table that has
background colors in it rows.
- select print
- select a color printer (in my case: HP color laserjet 4500N)

expected result: printed table should have different background colors in rows.
actual result: Page is printed in black and white.  The only element in color I
noticed was a hyperlink in blue.  All other color information was disregarded.

Comment 1

17 years ago
Don has a DUP for this one...
Assignee: rods → dcone
(Assignee)

Comment 2

17 years ago
Currently backgrounds do not print.  This will change when bug 96870 gets 
fixed.. and the colors should then show up.

*** This bug has been marked as a duplicate of 9870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

17 years ago
wrong bug ID
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

17 years ago
Correct duplicate number

*** This bug has been marked as a duplicate of 96870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.