[TV][2.5][Marketplace][FTE] The default highlight will be at Next button or Done button

RESOLVED FIXED

Status

Firefox OS
Gaia::TV
P2
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: cynthiatang, Assigned: Fischer)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 affected, b2g-master affected)

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick])

Attachments

(1 attachment)

63 bytes, text/x-github-pull-request
spasovski
: review+
Details | Review | Splinter Review
(Reporter)

Description

2 years ago
STR:
1. Go to Marketplace FTE page
2. Press OK

Expected:
 -  The default highlight will be at Next button or Done button

Actual:
 - The default highlight is at Back button
(Reporter)

Comment 1

2 years ago
Hi Fischer,
Could you please check this issue? Thank you!
QA Whiteboard: [COM=TV::Web Apps]
status-b2g-v2.5: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(fliu)
(Assignee)

Updated

2 years ago
Assignee: nobody → fliu
Flags: needinfo?(fliu)
(Assignee)

Comment 2

2 years ago
Created attachment 8705078 [details] [review]
PR #22

@Davor
This patch fixes this bug 1237181 about focusing button on page change and the bug 1237181 about local string update by the way.
Please have a look, thank you.
Attachment #8705078 - Flags: review?(dspasovski)
Attachment #8705078 - Flags: review?(dspasovski) → review+
(Assignee)

Comment 3

2 years ago
Land to Master: https://github.com/mozilla-b2g/marketplace-tv-front-end/commit/64c03c1064fa4dc8cc168e9a888f73a816ba147d
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1237181
You need to log in before you can comment on or make changes to this bug.