Permanent failure since Jan 7th, 4:18am PST - HTTP error 401: Cannot GET /testdroid-cloud/api/v2/label-groups?search=SIMs

RESOLVED DUPLICATE of bug 1225485

Status

RESOLVED DUPLICATE of bug 1225485
3 years ago
3 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In bug 1225485, the same error was intermittent. 

In this run[1], 2 jobs managed to run (f-dsds and u). All the other failed. After this run, all the jobs have failed (including f-dsds and u).

This might be related to bug 1236947, where I tried to retrieve logcats.

[1] https://treeherder.allizom.org/#/jobs?repo=b2g-inbound&filter-job_group_symbol=tc-gip&revision=c99e3e31b19e
(Reporter)

Updated

3 years ago
Blocks: 1225457
(Reporter)

Comment 1

3 years ago
I spoke to quickly. One job has not failed since then[1]. That's still the intermittent failure. It has gotten worse, though. Duping against big 1225485.

https://treeherder.allizom.org/#/jobs?repo=b2g-inbound&filter-job_group_symbol=tc-gip&fromchange=c91c8079755d&selectedJob=3560123
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225485
You need to log in before you can comment on or make changes to this bug.