Mail crashed when StarOffice 5.2 SPARC client sends an e-mail to me

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: roger, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

My Mozilla mail crashes when I receive an e-mail from a person who sends me a
mail from StarOffice 5.2 using SPARC.

I have two examples of mail that will crash my client. I have Mozilla running on
SuSE Linux 7.1 as well, it also crashes that client. Outlook seems to see the
mail with no problems. I have also tried Netscape 6.2.1 on Windows, that also
has the problem. 

I am subscribed to the OpenOffice discuss list and there are two users working
for Sun in Germany that always cause my client to crash. I have not had this
problem with any other mails, it just seems to be StarOffice 5.2 client on SPARC.

X-Mailer: Mozilla/3.0 (compatible; StarOffice/5.2;Linux or Solaris SPARC) 

Reproducible: Always
Steps to Reproduce:
1.Get someone running StarOffice 5.2 on SPARC to send you an e-mail
2.
3.

Actual Results:  Mozilla mail crashes

Expected Results:  Mozilla mail should accept the mail

I have the mail on my server, if anyone wants it I can send it to them.

Comment 1

17 years ago
Reporter: Please always use severity level "critical" for crashes.
Thank you for using Bugzilla!
(Reporter)

Updated

17 years ago
Severity: normal → critical
(Reporter)

Comment 2

17 years ago
I now have RC1 and Mozilla now does not crash, but when I receive an email from
this Solaris/StarOffice 5.2 client I do not get the email along with several
others that happen to be amongst the mails waiting for me on the server. 

The server does not deliver the failed messages to /tmp instead it leaves them
in my mailbox in /var/mail

It should be noted that this happens on my Linux machine as well

Roger

Comment 3

17 years ago
changing QA contact from Sheela to Gregg

Updated

17 years ago
QA Contact: sheelar → meehansqa

Comment 4

17 years ago
Updated platform/OS to all/all per comment 2.
Reporter, is this still happening in current builds?
OS: Windows 95 → All
Hardware: PC → All

Comment 5

17 years ago
Closing due to lack of response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.