After logging into my.yahoo.com, the 'back' button returns you to the default page rather than the personalized page

VERIFIED DUPLICATE of bug 114897

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 114897
17 years ago
10 years ago

People

(Reporter: Woody Hanscom, Assigned: Steve Dagley)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020411

When you're not logged into my.yahoo.com, they give a default generic newspage.
Logging in presents a customized page. After logging in and clicking on a news
link from the customized page, clicking the back button returns the initial
default page (pre-login) rather than the customized personal page (post-login)
that the news link was clicked from.

Reproducible: Always
Steps to Reproduce:
1. Load http://my.yahoo.com/
2. Login
3. Click on a link
4. Click 'back'

Actual Results:  The default (non logged in) page was loaded.

Expected Results:  The personalized (logged in) page should have been loaded.

Comment 1

17 years ago
os X specific?
Assignee: chofmann → sdagley

Comment 2

17 years ago
It works for me (20020204 on Win NT). Sounds more like an issue with
cookies/caching. I occasionally have the same problems, but in my case it is due
to our firewall that serves a cached document. Reporter: try hitting "reload"
(ctrl+r) once you get back to the default my.yahoo.com page. If after reloading
you get your personalized page without having to log in again, it is a matter of
your firewall, and not a problem of Mozilla.
(Assignee)

Comment 3

17 years ago
Also works for me and marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
dupe of bug 114897
Status: RESOLVED → UNCONFIRMED
Component: Tracking → History: Session
Resolution: WORKSFORME → ---
Summary: After logging into my.yahoo.com and clicking through to a news link, the 'back' button returns you to the default page rather than the personalized page. → After logging into my.yahoo.com, the 'back' button returns you to the default page rather than the personalized page

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 114897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: chofmann → docshell
You need to log in before you can comment on or make changes to this bug.