Closed Bug 123838 Opened 19 years ago Closed 19 years ago

URL bar unresponsive

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: hedonist, Assigned: hewitt)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

This is a dupe of the infamous 82534.  Running 0.9.8 *both with and without
quicklaunch*.

Also noticed that occasionally, after minimizing/maximizing and switching to the
first window, the URL bar finally responds.

Reproducible: Always
Steps to Reproduce:
1.  Disable quicklaunch
2.  Open up a new browser win
3.  Minimize it
4.  Open up another browser win


Actual Results:  Not able to type anything (or get a caret) in the URL bar, but
can still, for instance, visit any bookmark.  Also, cannot enter text into any
textboxes.


Expected Results:  Should have allowed text to be entered.
I can reproduce this.  2002020520 on win98
Looks like it might be a dupe of 82534

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.