Closed Bug 1238867 Opened 6 years ago Closed 6 years ago

Tabs favicons are not synced

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 428378
Tracking Status
firefox45 --- affected
firefox46 --- affected

People

(Reporter: vtamas, Unassigned)

References

Details

Reproducible on: Firefox 46.0a1 and Firefox 45.0a2 across all platforms 


STR
1.Use '-no-remote -p' to start Firefox with two separate profiles, A and B.
2.Login on both profiles with the same Firefox account.
3.On profile A, ensure that at least “Tabs” sync option is checked in about:preferences#sync 
4.Open a few tabs on profile A and go to Panel Menu -> Synced Tabs.
5.On profile B, having at least “Tabs” sync option checked, click on Panel Menu -> Synced Tabs


ER
The favicons are automatically displayed after Sync process. 

AR
Firefox does not show the favicons until the page is visited.
See screenshot: http://i.imgur.com/9wpYNgt.jpg


Additional notes:
- This issue is reproducible on Firefox 46.0a1(2016-01-11), Firefox 45.0a2 (2016-01-11) under Windows 10 64-bit, Ubuntu 14.04 64-bit and Mac OS X 10.10.5.
Flags: qe-verify+
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428378
You need to log in before you can comment on or make changes to this bug.